Page 1 of 3

Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 03:26 PM
by Jeff
The upgrade looks like it's going well, nice job. :up:

I'm sure there's a lot of tweaking left to be done. I'll point out some things that I notice along the way.

I seem to be having trouble with the "view first unread post" function. That little icon that sits to the left of a thread title that you click to take you to the first post you haven't read yet. When I click that, I get taken to post #1 of the thread instead.

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 06:08 PM
by Frodos Majik
same here.

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 06:41 PM
by Mike
that's what I tried to explain so awkwardly a couple days ago.

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 07:24 PM
by Draftnik
Are we supose to have access to admin threads? I just got on one that wouldn't let me respond. My question is does anyone have the short and sweet of it for adding this to Google Reader?

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 07:36 PM
by Jeff
Draftnik wrote:Are we supose to have access to admin threads? I just got on one that wouldn't let me respond. My question is does anyone have the short and sweet of it for adding this to Google Reader?


I love Google Reader. By far the best RSS reader out there. I would have said that in the other thread, but I couldn't because of the admin-only access. :P

In Google reader, just click the "Add Subscription" link on the left side, and then put in the RSS address, which is http://www.ikeclub.org/Forums/rss.php

Image

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 07:56 PM
by Mike
You should be able to read the thread about forum upgrades. Babb must have set it up so that you can read it, but not respond.
If you are seeing all the admin threads, then you would be seeing posts about how, the last time they shared a room, Ken thought Babb was so sexy in his pajamas with my photo embroidered on the pocket.
If you see that post, let me know. :-D

If you have admin priveleges, you can edit this very post. As someone might soon....

Re: Forum Upgrade Comments And Issues

Posted: Tue, Dec 18 2007, 11:30 PM
by Frodos Majik
the last time they shared a room, Ken thought Babb was so sexy in his pajamas with my photo embroidered on the pocket.


SSSShhhhhhhh that was our little secrect. :oops: :P

that's what I tried to explain so awkwardly a couple days ago


Please refresh my memory. Thanks

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 05:27 AM
by TeamTrejo
For some reson my Google tool bar spel cheker won't worck now.

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 06:32 AM
by Babbman
Mike wrote:You should be able to read the thread about forum upgrades. Babb must have set it up so that you can read it, but not respond.
If you are seeing all the admin threads, then you would be seeing posts about how, the last time they shared a room, Ken thought Babb was so sexy in his pajamas with my photo embroidered on the pocket.


Those Weren't PAJAMAS!!

And here I thought Mike might mention the 'Planes, Trains & Automobiles, moment that he and I had when WE shared a room... THOSE AREN'T PILLOWS!!!!

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 06:55 AM
by Babbman
TeamTrejo wrote:For some reson my Google tool bar spel cheker won't worck now.


On all sites, or just this one?

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 06:58 AM
by Babbman
Draftnik wrote:Are we supose to have access to admin threads? I just got on one that wouldn't let me respond. My question is does anyone have the short and sweet of it for adding this to Google Reader?


wow, you guys have all had it too good here... :rotfl

I specifically locked that thread because

a) I could <evil>
b) because I wanted to get all the comments in their own section (the forum enhancement discussion)...

I believe I did it that way last year when I first put the forums up but 99% of you weren't here then...

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:04 AM
by Babbman
Jeff wrote:The upgrade looks like it's going well, nice job. :up:

I'm sure there's a lot of tweaking left to be done. I'll point out some things that I notice along the way.

I seem to be having trouble with the "view first unread post" function. That little icon that sits to the left of a thread title that you click to take you to the first post you haven't read yet. When I click that, I get taken to post #1 of the thread instead.


This upgrade was easier than the initial board setup... just more time consuming because of all of the uploading, verifying and database conversions...

And yes, there is a lot of tweaking to be done for several reasons...

a) some custom mods that we put in last year have been integrated into the software... this means new places to set things up and some things that I tweaked then need to be re-tweaked now
b) all the standard html has been revised for dynamic html and ajax support.
c) new and additional features that may or may not work depending on how throughly the beta was tested... that was something we didn't participate in...

Jeff... on your specific issue, that's a function that I don't think I use... typically, I use the 'New (x)' link at the top or the recent posts link from the main forum. Can you be a bit more specific so I can track it down or report it properly?

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:04 AM
by TeamTrejo
Babbman wrote:
TeamTrejo wrote:For some reson my Google tool bar spel cheker won't worck now.


On all sites, or just this one?


Just this one.

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:24 AM
by Babbman
TeamTrejo wrote:
Babbman wrote:
TeamTrejo wrote:For some reson my Google tool bar spel cheker won't worck now.


On all sites, or just this one?


Just this one.


I use firefox almost exclusively and the built in spell checker works properly.

I ran IE 7 with the google toolbar and when I make a bunch of spelling mistakes and click on spell check, it picked them all up... Can't check it with IE6 as I'm completely on Vista here with no IE 6's available.

Can you give me any other information?

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:33 AM
by Draftnik
Okay then it (thankfully :shock: ) wasn't an admin thread! :lol:

My google spell check is working fine here.

Thanks Jeff for the Google For Dummies pic. Got it now!

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:38 AM
by Mike
Babbman wrote:Jeff... on your specific issue, that's a function that I don't think I use... typically, I use the 'New (x)' link at the top or the recent posts link from the main forum. Can you be a bit more specific so I can track it down or report it properly?


Hitting New (x) gets you a list of threads as shown below.
Clicking on left icon used to get you to the first new post within the thread. Now it takes you to the first post.
The icon on the right takes you to the last post.

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 07:40 AM
by Mike
TeamTrejo wrote:For some reson my Google tool bar spel cheker won't worck now.


FYI, I use Firefox and the built-in spell checker still works.

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 08:16 AM
by brownssl
good change i like it :-D

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 08:38 AM
by Mike
brownssl wrote:good change i like it :-D

Glad to hear it :up:

Re: Forum Upgrade Comments And Issues

Posted: Wed, Dec 19 2007, 09:50 AM
by Jeff
Babbman wrote:
Jeff wrote:Jeff... on your specific issue, that's a function that I don't think I use... typically, I use the 'New (x)' link at the top or the recent posts link from the main forum. Can you be a bit more specific so I can track it down or report it properly?

Mike's description is what I'm talking about. I always use that icon to get to the next post I haven't read. It's especially important when a thread is more than one page long, as it takes you to the proper post on the proper page. Now that it doesn't work, it takes you to the original post, and if the thread is multiple pages, you have to click again to go to the right page, and then scroll to the posts you haven't read.

Also, something is strange on this very page. For some reason, it is stretching wider than my screen view rather than wrapping. I have to scroll horizontally to see your entire post.